Zum Hauptinhalt springen
Version: 14.0

Cuelisten-Optionen

Über das Menü Options sind weitere Optionen verfügbar. Drücken Sie dafür die Taste Options oder im Hauptmenü die Menütaste Options, und wählen Sie die gewünschte Cueliste (blaue Taste).

Oder drücken Sie View / Open, dann die entsprechende  Select-Taste, und klicken links in der Playback-Ansicht auf

Options.

Cue List Options -- Tab "Handle"#

Alle Optionen dieser Rubrik funktionieren genauso wie im Kapitel Playback Options beschrieben.


Cue List Options -- Tab "Playback"#

Blind, Cross Fade HTP, Priority, Run On Startup funktionieren genauso wie im Kapitel für Cues beschrieben (siehe Options).

Cue Links Disabled:#

Damit lassen sich sämtliche Cues so einstellen, dass sie nur per Go-Taste starten (und nicht automatisch folgen).

Loop Action#

Damit wird bestimmt, ob die Cueliste nach dem Durchlaufen wiederholt werden soll.

EinstellungBeschreibung
Stop on final cueDie Cueliste wird nur einmal durchlaufen und stoppt beim letzten Schritt.
LoopDie Cueliste wird nach Erreichen des letzten Cues wieder von Cue 1 wiederholt, wobei auch Move in Dark entsprechend ermittelt wird (Vorgabewert).

Move In Dark#

Einstellung für die gesamte Cueliste: Vorladen von LTP-Werten, solange Geräte nicht benutzt werden (keinen Output erzeugen), siehe Move In Dark (MID).

EinstellungBeschreibung
OffSchaltet MID für die gesamte Cueliste ab; MID kann aber für einzelne Cues aktiviert werden (Vorgabewert).
DisabledDeaktiviert MID für die gesamte Cueliste, auch wenn es ggf. für einzelne Cues aktiviert ist.
EarlyStartet die Bewegung zum frühestmöglichen Zeitpunkt, sofern nicht pro Cue anders vorgegeben.
LateBeginnt die Bewegung zum spätestmöglichen Zeitpunkt, sofern nicht pro Cue anders vorgegeben.

Shape Tracking#

Bestimmt, wie Shapes getrackt werden.

EinstellungBeschreibung
OffKein Tracking von Shapes - Shapes stoppen, wenn der Cue beendet wird.
OnShapes tracken, bis sie geblockt werden.
LocalDie allgemeine Tracking-Einstellung gilt. (Vorgabewert)

Timecode Source#

Bestimmt, welcher Timecode diese Cueliste steuert.

Tracking#

Aktivieren/Deaktivieren von Tracking (also der Nachverfolgung unveränderter Werte) Vorgabewert: aktiviert.


Cue List Options -- Tab "Times"#

Die Times-Optionen sind die gleichen wie für einzelne Cues.


Cue List Options -- Tab "Fader"#

Fader Mode#

Bestimmt das Verhalten des Faders.

EinstellungBeschreibung
Fader Mode Intensity Kill With OffDer Fader bestimmt die Werte der HTP-Kanäle, und die Cueliste bleibt aktiv, auch wenn der Regler auf '0' gestellt wird.
Fader Mode Intensity Kill At 0Der Fader ist ebenfalls für die HTP-Werte zuständig, jedoch wird die Cueliste deaktiviert, sobald der Regler auf ‚0' gestellt wird.
Manual CrossfaderSorgt dafür, dass der Fader als manueller Überblendregler fungiert, d.h. beim Verlassen der Reglerstellung ‚100%' oder ‚0%' wird jeweils einen Schritt weitergeschaltet.

Bei 'Manual Crossfade' gilt außerdem folgendes:

  • Eine gerade laufende Überblendung kann mit dem Fader ‚übernommen' werden.

  • Wird eine Cueliste mit ‚Manual Crossfader' gestartet, so springt der Pegel sofort auf 100%, sobald der Fader über 0 bewegt wird.

  • Shapes und Pixelmapper-Effekte werden ebenfalls mit dem Fader übergeblendet. Wird der Fader auf 0 gezogen, so bleiben sie aber aktiv.

  • Autoloads folgen ihrer jeweiligen Fadezeit unabhängig vom Crossfade.

  • Angehaltene Fades können mit Go fortgesetzt werden.

Fire First Cue#

Ist diese Option aktiviert, so wird mit Bedienen des Faders direkt Cue 1 der Cueliste gestartet. Als Vorgabewert ist diese Option deaktiviert. Ansonsten muss immer erst Go gedrückt werden.


Cue List Options -- Tab "Effects"#

Alle Optionen dieser Rubrik funktionieren genauso wie im Kapitel Effekte beschrieben.


Cue List Options -- Tab "Release"#

Release Mask und Release Time funktionieren genauso wie im Kapitel Release beschrieben.

Cue Release#

Damit werden einzelne Werte released, wenn nicht im nächsten Cue Werte dafür hinterlegt sind. Damit lassen sich manche Effekte erstellen.

Die früher hier zu findenden Cue Options sind nun in der Playback-Ansicht zu finden und zu editieren. Um diese zu öffnen, drücken Sie View / Open und die Select-Taste der Cueliste.

Last updated on